WordPress 5.5将引入主题和插件的自动更新

WordPress 5.5将引入主题和插件的自动更新

即将发布的WordPress 5.5更新将内容管理系统的自动更新功能扩展到主题和插件。

目前,自动更新仅适用于WordPress CMS核心。很快,当稳定的WordPress 5.5版本向所有人推出时,主题和插件也可以设置为自动更新。

据推测,自动更新功能已扩展到主题和插件,以防止站点被黑客入侵。

就在几周前,我们发表了一个关于8个被黑客利用的流行WordPress插件的故事。在每种情况下,黑客都可以利用插件中的漏洞来控制站点。

诸如此类的漏洞可以通过快速更新轻松修补。问题在于许多网站所有者安装了插件和主题,然后忘记对其进行更新。

当5.5推出时,网站所有者理论上可以安装插件,而不必理会它们,并且仍然安全,因为插件将自动更新。

此功能已经逾期几个月了

自2019年以来,这项功能就一直在使用中,尽管可以说它比这早得多了。

2月,官方WordPress团队发布了具有此确切功能的插件。不过,请谨慎下载,因为它目前仍是beta测试插件。

插件说明指出此功能最初定于2019年发布。它没有按时发布,但并未被遗忘。

WordPress和下一个版本(v5.5)现在预计将自动更新主题和插件。

发表评论

电子邮件地址不会被公开。 必填项已用*标注

回到顶部

QQ群962782975